Jump to content
Пожалуйста, расскажите про вашу проблему и не забывайте указать ссылку на проблемную сборку.

Ошибка при загрузке мода в ТЛаунчере


Recommended Posts

3 posts in this topic

Доброго времени суток, на досуге решил создать мод-пак мечты и мне приглянулся один мод, некоего architect1723, под названием Archaic Guns. Мод мне просто запал в сердце. Но, возникла проблема которая уже встречалась мне при загрузке некоторых модов, и по этой причине пришлось от них отказаться. Но от этого мода отказаться не в силах. Так к сути проблемы: при загрузке игры(1.12.2) всплывает баннер с таким содержанием - you must include the right dependencies for mrcrayfish's gun mod requires obfuscate 0.2.1 or above (missing). Надеюсь на помощь.

bandicam 2022-02-14 00-23-52-317.jpg

bandicam 2022-02-14 00-28-21-043.jpg

Link to comment
Share on other sites

Установи Obfuscate через сайт, а не TL-лаунчер.

Это библиотека для анимирования игрока.

Такой баннер всегда показывает то, что нужно / нельзя установить.

Link to comment
Share on other sites

2 часа назад, HypDig сказал:

Установи Obfuscate через сайт, а не TL-лаунчер.

Это библиотека для анимирования игрока.

Такой баннер всегда показывает то, что нужно / нельзя установить.

Cпасибо за совет, это сработало.

2022-02-14_01.06.15.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...