Jump to content
Пожалуйста, расскажите про вашу проблему и не забывайте указать ссылку на проблемную сборку.

Проблемы с текстурами (ванилла 1.7.10)


 Share

Recommended Posts

12 posts in this topic

У меня жеские проблемы с текстурами при запуске майнкрафта. 

Каждый раз когда я беру какой-то предмет в руку у меня пропадают все текстуры, но это происходит только когда я играю не с Тлаунчера, когда я захожу с оф лаунчера, с тл легаси, курсфорджа Это происходит (на тл всё работает).

Казалось бы играй на тл, но я собираюсь собрать свою сборку на 1.7.10 и выставить на курсфордж, может у других людей всё нормально, но наверняка есть и те у которых та же проблема. 

Так же я пытался играть в более старые версии чрез лаунчер бетакрафт и вышеупомянутые, но нормально все работает только на тл.

Помогите пожалуйста решить эту проблему.

Link to comment
Share on other sites

  • Azimkin changed the title to Проблемы с текстурами (ванилла 1.7.10)
1 минуту назад, Azimkin67 сказал:

У меня жеские проблемы с текстурами при запуске майнкрафта. 

Каждый раз когда я беру какой-то предмет в руку у меня пропадают все текстуры, но это происходит только когда я играю не с Тлаунчера, когда я захожу с оф лаунчера, с тл легаси, курсфорджа Это происходит (на тл всё работает).

Казалось бы играй на тл, но я собираюсь собрать свою сборку на 1.7.10 и выставить на курсфордж, может у других людей всё нормально, но наверняка есть и те у которых та же проблема. 

Так же я пытался играть в более старые версии чрез лаунчер бетакрафт и вышеупомянутые, но нормально все работает только на тл.

Помогите пожалуйста решить эту проблему.

попробуй в других лаунчерах выставить java, который скачал TL

Link to comment
Share on other sites

Окей, спасибо

1 минуту назад, IIIap сказал:

попробуй в других лаунчерах выставить java, который скачал TL

 

Link to comment
Share on other sites

12 минут назад, IIIap сказал:

попробуй в других лаунчерах выставить java, который скачал TL

Не помогло, дело не в джаве

Link to comment
Share on other sites

18 часов назад, Azimkin67 сказал:

У меня жеские проблемы с текстурами при запуске майнкрафта. 

Каждый раз когда я беру какой-то предмет в руку у меня пропадают все текстуры, но это происходит только когда я играю не с Тлаунчера, когда я захожу с оф лаунчера, с тл легаси, курсфорджа Это происходит (на тл всё работает).

Казалось бы играй на тл, но я собираюсь собрать свою сборку на 1.7.10 и выставить на курсфордж, может у других людей всё нормально, но наверняка есть и те у которых та же проблема. 

Так же я пытался играть в более старые версии чрез лаунчер бетакрафт и вышеупомянутые, но нормально все работает только на тл.

Помогите пожалуйста решить эту проблему.

убери из сборки гавномод tl_skin_cape

Link to comment
Share on other sites

5 часов назад, Shomen сказал:

убери из сборки гавномод tl_skin_cape

Я запускал чистую ванилу, там нет этого мода

Link to comment
Share on other sites

45 минут назад, Azimkin67 сказал:

Я запускал чистую ванилу, там нет этого мода

драйвер видиокарты переустанавливал?

Link to comment
Share on other sites

20 минут назад, Shomen сказал:

драйвер видиокарты переустанавливал?

У меня встройка, какие драйвера?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...