ZensModPack [1.12.2]

Описание

Любите взрывы и уничтожения? Обожаете сражаться против боссов из космоса и на Земле? Фанатеете по изящным взрывам, бомбам, пушкам, баз и т.д.? - Вы нашли ту самую сборку, которая точно понравиться вам. Вам предстоит проходить в хардкоре, т.к. везде все с оружиями, тяжёлые крафты (не все), метеоры с каждой стороны и многое другое!

Рекомендованные требования

Место на диске: 509 мб
Видеокарта 16 гб оперативной памяти(8-9,5 гб потребляет)
ОЗУ: 8ГБ

Индустриальные модификации в сборке

  • SecurityCraft
  • Advanced Solar Ponels
  • AE 2
  • BuildCraft
  • Computronics
  • OpenComputers
  • ExtraCells
  • ExtraUtils 2
  • ExtemeReactors
  • FluxNetworks
  • GalacticCraft
  • GravitationSuite
  • HBM
  • ICBM_CLASSIC
  • Immersive Engineering
  • IR
  • IC2
  • Industrial Renewal
  • Industrial Wires
  • MasilisDoors
  • OpenFM
  • OpenScreens
  • OpenSecurity
  • ReactorStuff(не знаю можно ли считать его тех. модификацией)
  • Refined Storage
  • Refraction
  • SolarFluxReborn
  • ThermalDynamics/Fondation

Если есть вопросы

Скриншоты

Как установить сборку

  1. Скачай и установи Minecraft Forge
  2. Скачай сборку и распакуй моды в .minecraft\mods
  3. Необязательно: Скачай карту и распакуй в .minecraft\mods
  4. Готово

Скачать сборку

#СсылкаРазмерДата
 https://disk.yandex.ru/d/2rE-PyQ8KpoR0QКак скачать?----

Комментарии

  1. Zens, 11 марта 2022, 08:07
    Uvelka, я могу помочь, вот дискорд - Zens#8088
    Я покажу тебе настройки(у меня на 1660 60-70 FPS). Обращу внимание, модераторы удалили некоторые данные(рекомендации). Тем более, мне не хочется ругаться.
  2. ventorent, 11 марта 2022, 15:00
    Uvelka, В этом то и проблема, поэтому люди играют на минимальных настройках с лагами и фризами, спасибо что есть люди что оптимизируют свои сборки
  3. dima-ponkratov, 26 марта 2022, 14:39
    мне понравилась сборка
  4. pechenka-d, 10 апреля 2022, 06:04
    что делать? я захожу в мир и у меня белый экран
  5. Zens, 13 апреля 2022, 08:30
    pechenka-d, Здравствуйте! Сколько у вас ОЗУ и какая видео карта?
  6. Mododel228, 24 апреля 2022, 22:15
    У меня пишет ошибки непонятные то что какой то мод требует версию 1.13 или выше
Войди или зарегистрируйcя, чтобы комментировать.