Not Enough Items (NEI) [1.12.2] [1.11.2] [1.10.2] [1.7.10]

Описание

Мод создает графический интерфейс, с помощью которого можно сменить режим игры, время, а так же получить любой блок в игре и посмотреть его рецепт.

Как установить Not Enough Items (NEI)

  1. Установи / Обнови до последней версии Minecraft Forge
  2. Скачай мод
  3. Для 1.11.2 и выше:
    1. Установи Just Enough Items
    2. Установи CodeChickenLib
    3. Не распаковывая, скопируй в .minecraft\mods
  4. Для 1.10.2 и 1.9.4:
    1. Установи Just Enough Items
    2. Установи CodeChickenLib
    3. Установи CodeChickenCore
    4. Не распаковывая, скопируй в .minecraft\mods
  5. Для 1.6.4-1.8:
    1. Установи CodeChickenCore
    2. Не распаковывая, скопируй в .minecraft\mods
  6. Для 1.5.2:
    1. Установи CodeChickenCore
    2. Не распаковывая, скопируй в .minecraft\coremods
  7. Готово

Скачать Not Enough Items (NEI)

#СсылкаРазмерДата
 Для 1.12.2
https://minecraft-inside.ru/download/132783/
470,83 КБ6 декабря 2019
 Для 1.12.x
https://minecraft-inside.ru/download/74530/
469,73 КБ26 ноября 2017
 Для 1.11.2
https://minecraft-inside.ru/download/74529/
482,91 КБ26 ноября 2017
 Для 1.10.2
https://minecraft-inside.ru/download/74528/
583,60 КБ26 ноября 2017
 Для 1.9.4
https://minecraft-inside.ru/download/74531/
538,79 КБ26 ноября 2017
 Для 1.8
https://minecraft-inside.ru/download/26779/
510,43 КБ29 ноября 2015
 Для 1.7.10
https://minecraft-inside.ru/download/180551/
612,09 КБ1 мая 2021
 Для 1.7.2
https://minecraft-inside.ru/download/9930/
405,71 КБ31 марта 2014
 Для 1.6.4
https://minecraft-inside.ru/download/9928/
436,15 КБ31 марта 2014
 Для 1.5.2
https://minecraft-inside.ru/download/16218/
378,34 КБ30 апреля 2015

Вам может понравиться

Комментарии

  1. ColourOff24, 6 мая 2021, 21:52
    oopstaclz, Шрифт как шрифт что не так?
  2. alena250608, 27 мая 2021, 09:14
    Помогите пожалуйста. Я скачиваю мод захожу в мир и у меня не чего не меняется. У меня ни какая панель не появляется. Ни смены дня и ночи ни погоды и нечего короче
  3. noname-noname-7322, 27 мая 2021, 14:13
    alena250608, Это потому что мод для 1.12.2 и ниже а у тебя скорее всего 1.13 и выше!
  4. alena250608, 2 июня 2021, 14:48
    noname-noname-7322, Я хочу установить мод на 1.7.10 и не получается,нечего не появляется
  5. alena250608, 3 июня 2021, 10:39
    noname-noname-7322, на версию 1.7.10 не нужен codeChicken lib и нет такова мода на 1.7.10
  6. noname-noname-7322, 3 июня 2021, 12:33
    alena250608, Ну тогда не знаю...
  7. 228-pro, 10 июня 2021, 07:34
    Я один заметил на картинке Load P-e-n-i-s
  8. andrey-nikitin-4386, 11 июня 2021, 14:57
    фигня, на которую не хватает даже 8гб оперативки......учись моды делать
  9. AlexBet, 13 июня 2021, 07:13
    andrey-nikitin-4386, У меня всё норм у тебя не знаю!!!
  10. sasha-kislyakov-1214, 13 июня 2021, 16:02
    AlexBet, у меня тоже норм
Войди или зарегистрируйcя, чтобы комментировать.