MultiBeds [1.14.4] [1.12.2] [1.10.2] [1.9.4]

Описание

Модификация добавит новую кровать, вид которой можно изменить, используя одеяла различных цветов и логотипов. Всего будет доступно 16 цветов и 16 логотипов, которые вы можете комбинировать.Чтобы положить одеяло на кровать, возьми его в руки, нажми шифт и кликни правой кнопкой мыши на кровать.

Скриншоты

Рецепты

Как установить MultiBeds

  1. Скачай и установи Minecraft Forge
  2. Установи ShetiPhianCore
  3. Скачай архив
  4. Не распаковывая, скопируй в .minecraft\mods
  5. Готово

Скачать MultiBeds

#СсылкаРазмерДата
 Для 1.14.4
https://minecraft-inside.ru/download/135045/
667,29 КБ25 декабря 2019
 Для 1.12.x
https://minecraft-inside.ru/download/70308/
131,16 КБ20 сентября 2017
 Для 1.11.x
https://minecraft-inside.ru/download/70307/
131,00 КБ20 сентября 2017
 Для 1.10.x
https://minecraft-inside.ru/download/70306/
130,44 КБ20 сентября 2017
 Для 1.9.4
https://minecraft-inside.ru/download/41682/
119,23 КБ14 июля 2016
 Для 1.9
https://minecraft-inside.ru/download/41681/
119,23 КБ14 июля 2016
 Для 1.8.9
https://minecraft-inside.ru/download/41680/
119,08 КБ14 июля 2016
25 декабря 2019, 11:12
35.9т
19
Источник

Комментарии

  1. BOPOH500, 13 мая 2016, 14:14
    Отлично, а то эти унылые красные кровати уже надоели
  2. MrRando, 28 мая 2016, 19:54
    Не работает. Надо версия Forge 12.1.1906.Помогите.
  3. stanislav-konikovskiy, 28 мая 2016, 21:01
    MrRando, Какие проблемы?
    Читай внимательно описание. Написано же на русском языке
    1. Скачай и установи Minecraft Forge
  4. MrRando, 29 мая 2016, 07:45
    stanislav-konikovskiy, у меня есть Forge.Когда захожу в Minecraft с этим модом,пишет, что надо версия Forge 12.1.1906.Помогите мне найти эту версию Forge.
  5. stanislav-konikovskiy, 29 мая 2016, 09:27
    MrRando, А с чего ты взял, что Forge у тебя есть? Может он не запускается просто, вот тебе и пишет.
    У тебя какой лаунчер? Как запускаешь? Вот откуда ты знаешь, что у тебя именно 12.1.1906 есть, но он не запускается?
  6. stanislav-konikovskiy, 29 мая 2016, 09:30
    MrRando, Forge, который ты скачал ты запускал и установил? Его не просто так скачать надо и в папку mods кинуть.
    Вот посмотри тут в описании есть скриншот, где после того как ты установишь Forge, запускать надо через него в Тлаунчере.
    TECHNODEFIRMACRAFT
  7. MrRando, 29 мая 2016, 10:52
    stanislav-konikovskiy,я пользуюсь TLauncher. Вот такая ситуация!Я скачал мод MultiBeds.Когда я скачал этот мод я кинул его в папку Mods.А потом я запустил майн. И мне сказали - Forge - minimum version required is 12.1.1906.Помогите мне .

    P.S:у меня есть Forge!!!
  8. stanislav-konikovskiy, 29 мая 2016, 11:47
    MrRando, Я понимаю, что у тебя есть Forge, но версия твоего Forge не подойдёт для мода.
    Тебе же показывают, что нужна версия 12.1.1906
    Скачай версию Forge 12.1.1906 и установи.
    Однозначно, у тебя версия Forge старая, поэтому тебе показывает ошибку!

    Сделай так ... Удали мод MultiBeds и запусти Майнкрафт ... В основном меню игры у тебя какая версия Forge написана?
  9. MrRando, 29 мая 2016, 12:08
    stanislav-konikovskiy,помоги мне найти эту версию Forge.
  10. stanislav-konikovskiy, 29 мая 2016, 12:14
    MrRando,
    КАКАЯ ВЕРСИЯ МАЙНКРАФТА У ТЕБЯ??? Всегда начинай с этого, говори под какую версию тебе надо!
Войди или зарегистрируйcя, чтобы комментировать.