Jump to content

Privet

Пользователи
  • Posts

    347
  • Joined

  • Last visited

Everything posted by Privet

  1. Зачем сервер закрыл? у меня же остался твой айпишник :)
  2. я же говорю, ничего скачивать не надо, кроме архива с модами, который я создам конечно же, потом айпи скину и всё. Так то я использую свой комп как хостинг
  3. нет не атернос, он будет лагать, на компе буду запускать ( он у меня мощный )
  4. Хотелось бы играть с модом ic2 ( включительно ) а так можете ещё предложить парочку норм модов, впринципе хотелось бы версию поновее 1.12.2, но поделать нечего, большинство модов остались на этой версии, например хочу играть с ic2, а он только на 1.12.2, ну или если вы знаете такой мод на новые версии, или альтернативу для новых версий индастриал крафта ( без багов ), то предлагайте, и гоу выживать на новых версиях. Насчёт сервака не переживайте, я запущу его, не нужно никаких радминов, хамачи и т.д. просто готовый айпишник скину, и погнали, общаться будем в дс, и на ночь серв буду оффать, по другому уж никак сори, и ещё, играйте пожалуйста честно, не надо никаких x-ray и тому подобное, ведь так интереснее искать руды в ic2 и делать механизмы и т.п. Анти икс рея нету возможности скачать на сервер forge, и ещё проходите мимо пожалуйсто неадекватные и токсики, я ищу адекватных людей. Добавляйтесь в дс, там договоримся о модах и возможно о версии. nio#9893
  5. +, лучше бы без радмина и без дс. Просто готовый айпи бы скинул, и погнали бы...
  6. Гоу развиваться вместе!, правда там уже побывали игроки, но до дракона ещё не дошли!, только в аду успели побывать и то даже до крепости не дошли. Помимо прохода майна будем делать много всего! Планирую так же сделать дс сервер и добавить много новых достижений, впринципе вы можете заходить с версий ниже 1.16.x, ( 1.7, 1.8 и т.д. ) но почему не рекомендую - потому что блоки с новых версий будут непонятно какие и в перемешку потому что id другие, но если допустим у вас зависимость к таким версиям либо комп не тянет новые версии, то можете заходить, но я вас предупредил что будет. Родная версия сервера 1.16.5 можно заходить с 1.16.x ( то есть с любой цифры после 1.17 ), тогда всё должно быть нормально с блоками. ip 95.52.47.88 Дс сервер: https://discord.gg/jtRZ3CDb если он заходит немного долго, это норм, просто нужно подождать сек 3-4, удачи в выживании!, серв пока стартует в популярность, но со временем думаю всё наладится.
  7. Гоу развиваться вместе!, правда там уже побывали игроки, но до дракона ещё не дошли!, только в аду успели побывать и то даже до крепости не дошли. Помимо прохода майна будем делать много всего! Планирую так же сделать дс сервер и добавить много новых достижений, впринципе вы можете заходить с версий ниже 1.17.x, ( 1.7, 1.8 и т.д. ) но почему не рекомендую - потому что блоки с новых версий будут непонятно какие и в перемешку потому что id другие, но если допустим у вас зависимость к таким версиям либо комп не тянет новые версии, то можете заходить, но я вас предупредил что будет. Родная версия сервера 1.17.1, можно заходить с 1.17.x ( то есть с любой цифры после 1.17 ), тогда всё должно быть нормально с блоками. ip 95.54.171.33 если он заходит немного долго, это норм, просто нужно подождать сек 3-4, удачи в выживании!, серв пока стартует в популярность, но со временем думаю всё наладится.
  8. что бы разброс версий был больше, как правило чем больше версий тем больше людей смогут подключиться, и даже с 1.7 или 1.8 да и вообще, если у меня просто была такая возможность, я её использовал, от этого ничего плохого не случилось
  9. Гоу развиваться вместе! помимо прохода майна будем делать много всего! Планирую так же сделать дс сервер и добавить много новых достижений, впринципе вы можете заходить с версий ниже 1.16.x, ( 1.7, 1.8 и т.д. ) но почему не рекомендую - потому что блоки с новых версий будут непонятно какие и в перемешку потому что id другие, но если допустим у вас зависимость к таким версиям либо комп не тянет новые версии, то можете заходить, но я вас предупредил что будет. Оригинальная версия сервера 1.16.5, можно заходить с 1.16.x ( то есть с любой цифры после 1.16 ), тогда всё должно быть нормально с блоками. ip 78.81.185.253 ЕСЛИ он заходит немного долго, это норм, просто нужно подождать сек 3-4 , удачи в выживании!, серв пока стартует в популярность, но со временем думаю всё наладится.
  10. Гоу развиваться вместе! помимо прохода майна будем делать много всего! Планирую так же сделать дс сервер и добавить много новых достижений, впринципе вы можете заходить с версий ниже 1.16.x, ( 1.7, 1.8 и т.д. ) но почему не рекомендую - потому что блоки с новых версий будут непонятно какие и в перемешку потому что id другие, но если допустим у вас зависимость к таким версиям либо комп не тянет новые версии, то можете заходить, но я вас предупредил что будет. Оригинальная версия сервера 1.16.5, можно заходить с 1.16.x ( то есть с любой цифры после 1.16 ), тогда всё должно быть нормально с блоками. ip 95.52.40.243:25565, удачи в выживании!, серв пока стартует в популярность, но со временем думаю всё наладится.
  11. попробуй ещё раз, я просто только сейчас запустил а хотя, айпи уже новый 95.52.40.243
  12. гоу развиваться вместе! помимо прохода майна будем делать много всего! Планирую так же сделать дс сервер и добавить много новых достижений, впринципе вы можете заходить с версий ниже 1.16.x, ( 1.7, 1.8 и т.д. ) но почему не рекомендую - потому что блоки с новых версий будут непонятно какие и в перемешку потому что id другие, но если допустим у вас зависимость к таким версиям либо комп не тянет новые версии, то можете заходить, но я вас предупредил что будет. Оригинальная версия сервера 1.16.5, можно заходить с 1.16.x ( то есть с любой цифры после 1.16 ), тогда всё должно быть нормально с блоками. ip 95.54.218.170:25565, удачи в выживании!, серв пока стартует в популярность, но со временем думаю всё наладится.
  13. серв закрыт, откроется завтра в 4 вечера по мск.
  14. гоу развиваться вместе! помимо прохода майна будем делать много всего! Планирую так же сделать дс сервер и добавить много новых достижений, впринципе вы можете заходить с версий ниже 1.16.x, ( 1.7, 1.8 и т.д. ) но почему не рекомендую - потому что блоки с новых версий будут непонятно какие и в перемешку потому что id другие, но если допустим у вас зависимость к таким версиям либо комп не тянет новые версии, то можете заходить, но я вас предупредил что будет. Оригинальная версия сервера 1.16.5, можно заходить с 1.16.x ( то есть с любой цифры после 1.16 ), тогда всё должно быть нормально с блоками. ip 95.54.218.170:25565, удачи в выживании!, серв пока стартует в популярность, но со временем думаю всё наладится.
  15. На какой версии больше предпочитаете играть: 1.16.5 или 1.17.x ( x - любая цыфра подверсии после версии )
×
×
  • Create New...